require: command not found in ruby

While I was getting some old Ruby code of mine out to convert ruby code to pretty HTML-formatted code suitable for blogging from Wolfman’s Howlings I got the following error: $ ./ruby2html.rb ./ruby2html.rb: line 9: require: command not found ./ruby2html.rb:...

Subversion and Snow Leopard

Along with so many others, I upgraded to Snow Leopard. Overall the upgrade went without a hitch. However, I noticed that my Subversion repository was no longer available from Subclipse or via the Web Browser. Not good. So I did some digging around and upon finding...

YellowPages.com Sucks

For the last year my wife’s small-but-growing, word-of-mouth based business has been listed with YellowPages.com. The Networking Group my wife was a member of included in their ranks a sales rep who pushed that this would be an outstanding way to expand her...